Jump to content
  • 0
Sign in to follow this  
GTAlba

Installation reboots after trying to install

Question

Hey guys, 

 

First of all my PC:

 

ASRock H55DE3 Motherboard
Intel i5-760 @ 2.80Ghz
ASUS GTX 560
8GB of DDR3 RAM 1333Mhz
128Gb SSD
750Gb HDD

 

So now,

 

I'm trying to make my first Hackintosh PC. A friend of mine recommend to the Niresh version.

Everything wen't good untill i actually tried to get on the installation screen.

 

So, i followed a tutorial on YT about how to do all of this.. I put the dmg file on my USB drive(that went with no problems).

After that i put my BIOS to AHCI (It already was, but i did it anyways). After that i put my USB as first to boot.

 

So then I get to the boot screen. And then I tried to start the installation, which leads to my pc restarting and getting me back to the NIresh screen.

 

So I tried to use ''GraphicsEnabler=Yes -v -x'' (without the quotes). And it gave me this screen(as shown in the screenshot) and it reboots it back to the niresh screen.

rig64w.jpg

 

So I have no clue what else to do. I would love it if some one could help me out.

 

Thanks in advance,

 

GTAlba

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Can some one please help me out here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×