Jump to content
Sign in to follow this  

Can't install Maverick on netbook Acer Aspire One

Recommended Posts

Hello everyone. 

I'm stuck in boot. Can't install Maverick. Wich parameters do I have to enter? I tried atom -v, graphicsenabler=yes and nothing works. It return to the same boot screen. I set up in my bios the ACHI. Is Maverick compatible with the acer aspire one? Maybe it would be better try to install the mountain lion or snow leopard, and update before that. What do you think? Anyway, if anyone can throw me some parameters from wich I can try, it would be great. 




Sorry, my english isn't so good. I'm from Argentina, where the cows are really skinny. :)

Share this post

Link to post
Share on other sites

Lol what English has to do with skinny cows?


Plz post your laptop specs and




there you will get more than needed to get a working OSX.

Share this post

Link to post
Share on other sites

Hi fellows,


Got the same problem with Acer Aspire One.. any hints on that?


BTW: I tried to find something related in the GUIDE section but was unlucky..


All best,



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now