Jump to content
Sign in to follow this  
Mikebyrne000

Stuck on Apple Logo (Bluetooth?)

Recommended Posts

Mikebyrne000

Im currently stuck on the apple logo. When I boot with a -v flag I get to the following:

 

1395229148__img_0932.jpg

 

Any help getting past this would be great!

 

GA-Z87N-WIFI Motherboard

Intel Core 15 4670K 3.40Ghz 6m Haswell CPU

NVIDIA geFOrce GTX 76
8Gb Ram

 

Share this post


Link to post
Share on other sites
Georgio Alsina

@Mikebyrne000 Does it restart ? I had the same messeage with Bluetooth and my PC restarted.

Share this post


Link to post
Share on other sites
Mikebyrne000

No, it just hangs there. I left it for about an hour

Share this post


Link to post
Share on other sites
Mikebyrne000

Did you solve the problem?

Share this post


Link to post
Share on other sites
Peeyush Kumar

Use -v -x flag at boot.

Share this post


Link to post
Share on other sites
Mikebyrne000

No joy with that either.

 

What I did do was pull the graphics card out and booted with -v -x and installed Multibeast.

 

Now when I boot im getting a Boot0 error

 

How do I solve this??

Share this post


Link to post
Share on other sites
Peeyush Kumar

Boot using USB (but select HDD osx to boot on menu)

 

Install Chameleon wizard and install chameleon bootloader.

 

Or in multibeast there is an option to install chimera.

 

Just be sure that in any case, boot loader is installed on the drive your osx is.

Share this post


Link to post
Share on other sites
Mikebyrne000

I installed Chimera via Multibeast on the SSD drive

 

However, when I reboot without the usb inserted I get the following:

 

boot0: GPT

boot0: GPT

boot0: error

Share this post


Link to post
Share on other sites
Peeyush Kumar

It didnt install chimera clean. Install through chameleon wizard. Just to be sure, Your SSD is hosting osx, right?

Share this post


Link to post
Share on other sites
Mikebyrne000

Yeah my SSD is the only other drive installed

 

The only way I can get the system to boot with the graphics card installed is by running -v -x

Share this post


Link to post
Share on other sites
Peeyush Kumar

Start with -v UseKernelCache=No PCIRootUID=1

Share this post


Link to post
Share on other sites
Mikebyrne000

Start with -v UseKernelCache=No PCIRootUID=1

 

No joy with that

Share this post


Link to post
Share on other sites
Mikebyrne000

This is the screenshot

 

1395266216__screenshot.jpg

 

 

Share this post


Link to post
Share on other sites
Peeyush Kumar

I am not able to see your pic (its too small) however try -v -f PCIRootUID=0

Share this post


Link to post
Share on other sites
Mikebyrne000

Same error:

 

1395303569__photo222.jpg

 

 

Share this post


Link to post
Share on other sites
Peeyush Kumar

Its graphic problem no doubt. Remove graphic card and boot -v GraphicsEnabler=No PCIRootUID1/0

Share this post


Link to post
Share on other sites
Mikebyrne000

Hi Aman,

 

With the card taking out and using thoses flags the system boots

 

How do I go about installing the correct kext for my card??

Share this post


Link to post
Share on other sites
Mikebyrne000

I can boot with the card in with a -x flag and get the following:

 

1395324003__photo3333.jpg

 

 

Share this post


Link to post
Share on other sites
Peeyush Kumar

I didnt get, I advised you to boot without graphic card and you say it boot. But Why did you put back your graphic card?

 

I had a long post if you just could be clear in posting :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...