Jump to content
alighiero

Help Mavericks 10.9.0

Recommended Posts

Tengo Una PC con el Siguiente Hardware:

 

MotherBoard: G31-M7-TE Biostar

Procesador: Intel Core 2 Quad 2.66Ghz

Ram: 2GB ddr2

Discoduro: Maxtor 4R080L0 80GB

Tarjeta Grafica: Nvidia Geforce 210 1GB

 

Baje el Maverisck 10.9.0 y pues quiero instalarlo en mi PC pero no se como configurar mi Bios para instalarlo ya que hice una USB booteable con  mavericks y no me deja entrar en el isntalador. luego escribi en consola esto GraphicEnabler=Tes USBBusFix=Yes -v -x y me dejo pasar al instalador instale hice particiones y pues al reiniciar mi euqipo no arranca mac se queda en la manzana siempre tengo que poner esos comandos para que inicie alguien puede ayudarme a resolverlos?

 

por sierto quiero instalar mavericks, windows 8.1 y ubuntu 13.10 alguna idea de como empezar o como hacerlo? soy novato con MAC por eso pregunto.

 

Gracias de antemano y espero que puedan ayudarme.

Share this post


Link to post
Share on other sites

English ?

Share this post


Link to post
Share on other sites

English ?

I have a PC with the following hardware: 
 
MotherBoard: G31-M7-TE Biostar 
Processor: Intel Core 2 Quad 2.66Ghz 
Ram: 2GB ddr2 
Harddisk: Maxtor 80GB 4R080L0 
Graphics Card: Nvidia Geforce 210 1GB 
 
Lower Maverisck 10.9.0 and want to install it on my PC but do not know how to configure my BIOS to install and I made a bootable USB with mavericks and not let me enter the isntalador. then wrote this GraphicEnabler console = Tes USBBusFix = Yes-v-x and let me spend the installer did install partitions and then to restart my mac will not start euqipo freezes on apple always have to put those commands to start can someone help me solve them? 
 
by wilderness mavericks I want to install windows 8.1 and ubuntu 13.10 any idea how to start or how to do it? I am newbie with MAC's why I ask. 
 
Thanks in advance and hope you can help me.

Share this post


Link to post
Share on other sites

Do like this

 

UBUNTU-WINDOWS_OSX

then repair windows using repair-disk.

 

And Is it google translator? Its not accurate so I will wait if any one from forum understands spanish (sorry). Or I will surely try to help you.

Share this post


Link to post
Share on other sites

Do like this

 

UBUNTU-WINDOWS_OSX

then repair windows using repair-disk.

 

And Is it google translator? Its not accurate so I will wait if any one from forum understands spanish (sorry). Or I will surely try to help you.

 
if I'm the translator Googgle because my English is bad. 
 
While this order is Ubuntu-Windows and MAC? 
 
but such qualms about the end of the installer will not work if you do not put in console dimensioned above. any way to fix that?

Share this post


Link to post
Share on other sites

Yo hablo espanol..si quieres me puedes preguntar a mi

  • Like 1

Share this post


Link to post
Share on other sites

Yo hablo espanol..si quieres me puedes preguntar a mi

 

amigo lee el primer post ahi esta lo que quiero hacer y no me sale

Share this post


Link to post
Share on other sites

ok vamo aver

  • Like 1

Share this post


Link to post
Share on other sites

arrancala de nuevo usando esta -v solo esta -v i me dice el error que te sale.

  • Like 1

Share this post


Link to post
Share on other sites

para haci ver donde se queda tokiada tu pc..i despues me abisas  :)

  • Like 1

Share this post


Link to post
Share on other sites

para haci ver donde se queda tokiada tu pc..i despues me abisas  :)

no pasa de esta pantalla https://www.mediafire.com/?0ctsfe2qimyw5qi

 

luego de eso solo inicia normalmente y la manzana empieza a a dar vuelta como que esta cargando una cosita abajo del logo de la manzana y se reinicia se  apaga mi monitor y pues no hace nada mas.

 

y pues no se como configurar mi bios.

Share this post


Link to post
Share on other sites

tengo el mismo problema

Share this post


Link to post
Share on other sites

tengo el mismo problema

Share this post


Link to post
Share on other sites

@Carlos Kaneki Ok i dont understand your language but you said you have to add those boot flags at the beginning but you can use the app champlist toadd those boot flags to org.chameleon.Boot.plist

Share this post


Link to post
Share on other sites

@Carlos Kaneki english and post a good topic with good description

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
    • Hello everyone, unfortunately I have the same problem. To start Mojave I have to do it from usb, ... I await information about it. Thank you.
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×