Jump to content
Sign in to follow this  
lagatafiera

Display Issues with Intel HD4600

Recommended Posts

lagatafiera
Hello!
 
I have installed Niresh on my laptop Alienware 17 with these specifications:
 
Mobile Quad Core Intel i7-4900MQ (bios overclocked)
Mother board chipset HM87
Intel HD Graphics 4600
Nvidia Geforce graphics GTX 780M
Realtek ALC668 Intel Lynx Point Audio Adapter
2x SSD Crucial Raid 0 Volume (Windows 8 disk)
1x SSD 64GB Samsung PM830 mSata (OS X disk)
Combo BluRay Optical Drive
16GB RAM
Full HD Panel
Synaptics touchpad
Integrated webcam
Realtek PCI card reader RTS5208
Killer e2200 Gigabit Ethernet controller
5G Broadcom 4352 wifi 802.11 ac 2x2 and Bluetooth 4.0
 
 
With Slytherin I achieved acelerated graphics on intel HD4600 with IntelAzulFB=10. But my display have lines as in the picture.
 
I didn't find info about this issue. Maybe because my english is not good.
 
Can someone help me with this issue??
 
Thank you

post-20280-0-54497900-1395188321_thumb.j

Share this post


Link to post
Share on other sites
Peeyush Kumar

Can u turn off intel HD graphics or its optimus technology?

Share this post


Link to post
Share on other sites
Deepak

Graphics is not accelerated properly try to change IntelAzulFB=0-15

  • Like 1

Share this post


Link to post
Share on other sites
lagatafiera

I tried all the values. Better results are with values from 9 to 12, and the best with 10, but it has the lines of the picture

Share this post


Link to post
Share on other sites
lagatafiera

Can someone help me? :(

Share this post


Link to post
Share on other sites
Deepak

yep ...plz 

Share this post


Link to post
Share on other sites
lagatafiera

Hello again, I added this key to my boot.plist and now it works.

 

<key>SkipNvidiaGfx</key>
<string>Yes</string>
 
But, now VoodooHda doesn't work on speakers (I have sound on headset, but no on speakers). It worked before de ig injection

Share this post


Link to post
Share on other sites
lagatafiera

I enclose my get dump, and I have a ALC668 sound card

getdump.rtf

Share this post


Link to post
Share on other sites
Deepak

voodoohda sound won't work simultaneously on Headset and Speakers so you need to change everytime between them ,go to preferences /sound change it to speaker 

Share this post


Link to post
Share on other sites
lagatafiera
Yes, I know it, and it was the first I did. I changed it and it doesn't work. But if I plug my headset it work, although I don't change this option
 
I think that the hdmi sound of the intel graphics affects my speakers' sound, but I don't know how or why

Share this post


Link to post
Share on other sites
Deepak

your using Audio Output in MotherBoard ???try to change jack for test like HeadSet to Speakers

Share this post


Link to post
Share on other sites
Deepak

Also check What version of VoodooHDA you are using ???make sure Latest one 2.8.4

Share this post


Link to post
Share on other sites
lagatafiera

My computer is a Laptop, and i have the last Voodoohda version, 2.8.4. Thanks

Share this post


Link to post
Share on other sites
Deepak

try to uninstall it ,,use slytherin all in one Audio 

Share this post


Link to post
Share on other sites
lagatafiera

I uninstalled Voodoohda 2.8.4, and installed All in one Audio out appears. Thank you

Share this post


Link to post
Share on other sites
Deepak

again download VoodooHDA is updated 2.8.5 download section..

Share this post


Link to post
Share on other sites
lagatafiera
Thank you, thank you, thank you!!!! :D 
 
It works. In the beginning it had a lot of noise, but I only had to turn down the input gain, and it worked perfectly
  • Like 1

Share this post


Link to post
Share on other sites
lagatafiera

Ah! I have to use the preference panel of Voodoohda 2.8.4 because the new preference panel only display the hdmi Audio preferences

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...