Jump to content
Georgio Alsina

[HELP] Mavericks Won't Install Stucks and Reboot after Apple Logo ! Acer Aspire X3990

Recommended Posts

Hey Guys,

i hope u can help me to fix my Problem. 

 

The Mavericks setup is loading it only apears the Apple logo and a loading circle under the logo. 

It won't start the setup, it stucks at the Apple Logo and restarts after ca. 5 minutes.

 

Intel® Pentium® G620 Prozessor Boxed 2x 2600 MHz
4GB DDR3 Ram
Intel HD Graphics 1696MB

 

 

 

Share this post


Link to post
Share on other sites

Intel HD graphics doesn't have a dedicated memory at all (1696 mb).

Is it pre-installation issue or post-installation first boot?

Use -v flag

Share this post


Link to post
Share on other sites

It is pre-installation. I've tried the -v flag. This time the apple logo didn't appear and the pc restarts again. (sorry for my english )

Share this post


Link to post
Share on other sites

Try with -v -x

If it don't work then try this (its not a solution but to prevent boot loader from auto restart your pc so you can read where it halts) :-

Get another USB (>512mb), and prepare it with BDUtility.exe.

Plug in both USB drives (one Mavericks other BDU-USB)

Boot using BDU-USB, it will give you a greenish menu to select other disk drives or media.

Here select the Mavericks USB and boot with -v -x

Share this post


Link to post
Share on other sites

I've tried to boot it with the BDU-USB, selected my over usb drive with Mavericks and bootet with -v -x.

 

Now the sytem say's 10001435_535202459931025_892810687_n.jpg

Share this post


Link to post
Share on other sites

@ 

Burn the Niresh USB .dmg image to the USB again using Transmac

Boot with -x -v xpcm-free (from the installer USB and not Clover)

Share this post


Link to post
Share on other sites

@Devonic I've downloaded the dmg again, burned it with transmac, bootet it with -x -v and I still have the same problem...

1962874_535224139928857_911130244_n.jpg

Share this post


Link to post
Share on other sites

@ In your BIOS did you change SATA Control Mode (or similar) from SATto AHCI ?

Share this post


Link to post
Share on other sites

@Devonic Sure It's selected to AHCI.

Share this post


Link to post
Share on other sites

@ Boot with xpcm-free 

or 

Boot with xpcm-free USBBusFix=Yes

Share this post


Link to post
Share on other sites

@Devonic Bootet with xpcm-free USBBusFix=Yes

and this meassage appears:

---------

EBIOS read error: Device Timeout

Block 0x3219a Sectors 0

-------

 

And it Stucks again.

 

(I've tested the USB Stick on my Lenovo G560 and it works. My Lenovo B570 doesen't boot the Stick. Both are set to AHCI )

Share this post


Link to post
Share on other sites

@ Okay if you're getting  an EBIOS read error, you need to use BootDiskUtility to burn Clover onto a 512 mb or less USB drive and boot the Niresh installer with it

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
i have same trouble
after display apple logo restarts my pc niresh mavericks
 
my machine is sony vaio svf15318snw 15e fit
i5 process 4th generation
intel® HSW mobile /Desktop Graphics Chipset accelerated vga bios
Gforce nvidia 1gb  
i try all -v -s -F -f all most all command gives on (?)
nvidia geforce 1gb Graphics card may vga bios port attachment  
 
when i try USBBusFix=Yes
the it gives me error 
 
EBIOS read error:device time out
block 0x4 sectors 0
 
4 to 5 time display this error after change error and new error is
 
 
EBIOS read error:device time out
block 0x3216a sectors 0 
 
what is my problome atcully i don't understand ???????
how to solve ?

Share this post


Link to post
Share on other sites

The same problem.  Intel® Core i5-2500 k CPU @ 3.30 GHz , HDD SATA, Motherboard ASUS P8H61M PRO. Could anyone help plz?

Share this post


Link to post
Share on other sites

Try to restor to default seting you'r pc bios

and then boot with this command -v -x

 

 

this is my PC:

- CPU : Intel CORE 2 Duo 2.93ghz

-Brand : HP Compaq DC7900 CMT

-RAM : 2GB

-Graphics : Intel GMA 4500q/4300q

 

and I install it ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×