Jump to content
ufuoma1

Post Installation Issue with Alienware 14

Recommended Posts

Hello. Please I need some help. I managed to install on my Alienware 14 with boot flags -v -x, and now, I try to boot, and it cant boot, it stays stuck at screen. Even when I try using -v -x. I cant get to the apple logo. Please help, I would be really grateful. Tnx.

post-30319-0-29040000-1395016503_thumb.j

post-30319-0-92001900-1395016505_thumb.j

Share this post


Link to post
Share on other sites

@ufuoma1 This doesn't look like the Niresh Distro, it looks like the iAtkos Distro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...