Jump to content
Muzaffar Mulla

How to Get ATI 7650m With QE/CI on OSX Mavericks..Please HELP...

Recommended Posts

How to Get ATI 7650m With QE/CI on OSX Mavericks..Please HELP...

 

Model:Sony Vaio SVE15116enb
Device:AMD Radeon HD 7650M
Hardware Id:6841
Compatible Id:6841_1002
 

Share this post


Link to post
Share on other sites

@

1) Install Clover Configurator, Open it, Go to File > Open > Your hard disk > EFI > Clover > Config.plist

2) Go to the graphics tab and check Load VBios, Inject ATI and Inject EDID

3) Set Video Ports to 3 and Save.

4) Download this folder. In the folder, got to  Clover and copy the ROM folder to the Clover EFI folder on your hardrive.

5) Reboot

 

If this gives you a black screen, reboot and also select Patch VBios

If this also doesn't  work try deleting the ROM folder 

If that also doesn't work try injecting your EDID and device id with clover (highly recommended you inject your EDID)

  • Like 1

Share this post


Link to post
Share on other sites

@Devonic

Tried as u said...injected custom EDID ..

still "black screen"

 

one more thing im booting with external usb....(installed clover using bootdiskutility)

becz im getting "operating system not found error"(System Reserved Partition deleted)

when installed niresh mavericks

im using windows 8.1

 

Please HELP me...

Share this post


Link to post
Share on other sites

@ Did you extract the EDID as shown in the video and did you set FBname to Pondweed ?

  • Like 1

Share this post


Link to post
Share on other sites

@ Did you extract the EDID as shown in the video and did you set FBname to Pondweed ?

Ya...Injected EDID as showed in video..

tried FBname : Pondweed and also Ipomoea

tried Vport :3 and also 0

tried VbiosPatch: true and also false..

tried with GE=YES and Also GE=NO...

 

Still not able to get Full QE/CI

Share this post


Link to post
Share on other sites

@ Did you copy the ROM folder as told in my first reply ?

  • Like 1

Share this post


Link to post
Share on other sites

@ If you are booting from a USB, YOU HAVE TO POINT THE CONFIG.PLIST IN THE USB IN CLOVER CONFIGURATOR. Did you do this ?

  • Like 1

Share this post


Link to post
Share on other sites

@ If you are booting from a USB, YOU HAVE TO POINT THE CONFIG.PLIST IN THE USB IN CLOVER CONFIGURATOR. Did you do this ?

yes in clover confiurator ...im browsed to usb/clover/config.plist file and done editing...and file /save

Share this post


Link to post
Share on other sites

@ when you are booting from USB do you see a high resolution apple logo ?

  • Like 1

Share this post


Link to post
Share on other sites

@ Ok, to be systematic can you post what steps you took to correct it and the results obtained ? 

  • Like 1

Share this post


Link to post
Share on other sites

@ Ok, to be systematic can you post what steps you took to correct it and the results obtained ? 

im done...as you explained ...

its working but problem is...0% brightness.. 

Share this post


Link to post
Share on other sites

@ Are you getting full QE/CI ? For brightness, use the brightness fix from MacP0ison

  • Like 1

Share this post


Link to post
Share on other sites

@ Ok, to be systematic can you post what steps you took to correct it and the results obtained 

 

1] IM INTALLED CLOVER TO USB (AMD 7650M v2 WITH ROM)

2] WITH CLOVER CONFIG IM INJECTED EDID(ATI INJECT=YES,VBIOS=YES,VBIOSPATCH=YES,)

3] GE=NO WITH -V

Share this post


Link to post
Share on other sites

@ Ok, to be systematic can you post what steps you took to correct it and the results obtained 

 

1] IM INTALLED CLOVER TO USB (AMD 7650M v2 WITH ROM)

2] WITH CLOVER CONFIG IM INJECTED EDID(ATI INJECT=YES,VBIOS=YES,VBIOSPATCH=YES,)

3] GE=NO WITH -V

Share this post


Link to post
Share on other sites

@ Did you get it to work ?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...