Jump to content
Sign in to follow this  
BertAframion

Bios Settings

Recommended Posts

hi all

 

i have a question: 

do i need to change my bios settings? so for example the settings with the ahci ide raid?

 

Computer Spec

 

CPU

AMD FX-8350

 

Motherboard

ASRock 990FX Extreme4

RAM

8 Gb

Dual

DDR3

GPU Nvidia GeForce GTX 670

2 Gb RAM

 

Microsoft Windows 7 Home Premium

Share this post


Link to post
Share on other sites

AHCI should always be selected. I never had any succes with IDE. I just shut down anything i don't use.

For instance, i use WIFI, so i disabled my onboard LAN. Etc....

 

As posted by HackintoshMumbai

 

Bios settings - Set your BIOS to its default settings. - Execute Disable bit: Enabled - XD (if exists): Enabled - Limit CPUID Max: Disabled - Set all cores of the CPU active/enabled. - Virtualization (if exists): Enabled or Disabled, try it. - Hyper-threading: Enabled or Disabled, try it. - HPET (High Precision Event Timer/PCH): Enabled - SATA Mode: AHCI - Set all the Overclock/Performance/Turbo etc. values to Auto. - Set the UEFI mode settings (if exists) to compatible mode -USB Legcay : Enable -USB Plug and Play :Enable

 

Hope this helps ;-)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...