Disable ADBlock Extension If you have.
Mavericks Post-Installation Issue - Hackintosh Mavericks - Hackintosh Zone Jump to content
fahad_elearner

Mavericks Post-Installation Issue

Recommended Posts

I finally able to install Niresh 10.9 with the boot-flag "xpcm-free". But the problem is that I can only be able to boot up using -x boot-flag. When booted in verbose mode, its pauses at something about bluetooth. The attachment contains the screenshot of errors displayed in verbose mode.

 

Any help would be greatly appreciated.

 

System specifications:

Laptop: Dell Inspiron 15R/5537

Ram: 8gb

Processor: Core - i7 Haswell 4500U

Hard Drive: 1TB

Graphics: Intel HD-4400

post-26520-0-59204100-1394923026_thumb.j

Share this post


Link to post
Share on other sites

Boot with GraphicsEnabler= Yes ...

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Deepak,

 

I booted with GraphicsEnabler=Yes. But, still unable to boot successfully without -x flag. Now, the following errors have been shown on booting in verbose mode with GraphicsEnabler=Yes:

1394978264__img_20140316_182356.jpg

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,582
    • Total Posts
      29,538
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×