Jump to content
fahad_elearner

Mavericks Post-Installation Issue

Recommended Posts

I finally able to install Niresh 10.9 with the boot-flag "xpcm-free". But the problem is that I can only be able to boot up using -x boot-flag. When booted in verbose mode, its pauses at something about bluetooth. The attachment contains the screenshot of errors displayed in verbose mode.

 

Any help would be greatly appreciated.

 

System specifications:

Laptop: Dell Inspiron 15R/5537

Ram: 8gb

Processor: Core - i7 Haswell 4500U

Hard Drive: 1TB

Graphics: Intel HD-4400

post-26520-0-59204100-1394923026_thumb.j

Share this post


Link to post
Share on other sites

Boot with GraphicsEnabler= Yes ...

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Deepak,

 

I booted with GraphicsEnabler=Yes. But, still unable to boot successfully without -x flag. Now, the following errors have been shown on booting in verbose mode with GraphicsEnabler=Yes:

1394978264__img_20140316_182356.jpg

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×