Jump to content
chore123

Safari Problem [AMD FX-8350 & GTX 660]

Recommended Posts

Google Translate:

 

Hi everyone! in "about this mac" appear 4.01GHz Processor Unknown, I have an AMD FX 8350, as I can fix this? and finally, safari did not work properly, it's funny because any other browser works perfect, in safari does not load either the text (It looks like cut) and the videos look green grids and hopefully someone can help me with this, greetings! ...

 

Attached screenshots

 

Note: ASUS GTX 660, M5A99X EVO R2.0, AMD FX-8350, Mavericks 10.9.1 [Niresh]

post-5207-0-19791500-1394915432_thumb.pn

post-5207-0-61616700-1394915494_thumb.pn

post-5207-0-51981200-1394915534_thumb.pn

Share this post


Link to post
Share on other sites

try another video card

Google Translate

 

Thank's for your answer!, In about this mac, change in SMBios Mac Pro 6,1 for 5,1 and the problem is solved in reproduction of videos, the text still looks bad... 

 

You who have the same motherboard that I chose in the configuration that kext and org.chameleon.boot?

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

I have the FX-6100 and it detected as a 6 core Xeon. Try changing the system definition and patch with Slytherin/Multibeast

Share this post


Link to post
Share on other sites

i have same issue but only difference i have vanilla (mac app store) install

create bootable USB with myhack install os 

after boot the install was so sluges so i copy AppleACPIPlatform.kext and IOPCIFamily.kext from 10.9 and the slugesness was gone but the Safari issue came up (i am not sure it was like that before i replace those kext)

update the nvidia web drivers still issue was there.

 

please help if any one know how to fix this issue

 

 

Screen_Shot_2014_09_15_at_9_36_53_PM.png

 

 

 

AMD FX 8350

ASUS M5A99FX (UEFI BIOS)

Nvidia GTX 760 4GB (it suppose to work out of the box)

16GB DDR3 1600

120GB SSD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...