Jump to content
shuvonasir

First installation boot stuck at [PCI Configuration Begin]

Recommended Posts

Hi there guys,

 

My PC has the below configuration -

 

AMD FX - 4100 Bulldozer 3.6 GHz Processor

Gigabyte GA-78LMT-S2P

500 GB WD HDD

 

I tried to install Niresh Mavericks on my PC but it always boot with the boot flags amdfx -v and stuck at [PCI Configuration Begin]. After this point my computer shuts down, and do not want to restart for a couple of time. I have tried the boot flag PCIRootUID=0 and  PCIRootUID=1 both but no luck. Tried a couple of different boot flags too but none of 'em worked. So now my query is, can I even install any Hackintosh on my system? I am really disappointed at this point. I know that it's kinda kernel panic, that's why it's not booting. Should I install chameleon or multibeast as a boot loader in my bootable USB?

So if anyone here has the same configuration as mine or nearly mine please give a solution. I really love hackintosh and I'm desperate to build one. Please guys, it's really tough for me now to buy a intel based processor.

 

Thanks in advance guys. Long live Niresh.

Share this post


Link to post
Share on other sites

i had same cpu and same error tried all possibles but no luck 

 

@

Install a graphics card on the system, problem solved! :) Everything other than the Audio issue now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...