Jump to content
Biotin

Mac OS 10.9 on Acer Aspire S3 391.

Recommended Posts

Hello guys.

I have installed Mac OS X on my Ultrabook. With  booting in Installation and with Installation i had no Problem, but i can not boot to installed Mac(frozen Apple loadin logo).

I can booting only with boot flags -x -v.

and can not use USB drive and internal HDD( Mac i had installed on SSD), have not any Internet Connection.(wifi Adapter not workt).

At first i would make something with USB, to can load any Driver and when booting and installing in MacOS. But Logitech USB Mouse workt good.

 

My System:

Acer Aspire S3 391

Intel Core i5

IntelHD 4000

SSD 20GB

HDD 500GB

RAM 4GB and in Bios only 128 Mb to internal Video. I can not change this in BIOS. (BIOS Version 2.19)

Hier i have uploaded some photos. Sorry for bad qualitat, i had make witj phone , i have no Connection with Internet on Mac OS.

USB Foto in System Settings:

http://s1.directupload.net/images/140314/e69pitr5.jpg

 

Display Settings:

http://s7.directupload.net/images/140314/htcdwlxr.jpg

 

Chameleon pllist File:

http://s14.directupload.net/images/140314/t7z523ay.jpg

 

Thanks for any Answer.

Share this post


Link to post
Share on other sites

Boot using -v UseKernelCache=No (don't use -x) tell where it halts.

Share this post


Link to post
Share on other sites

It halts on

**[IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Trassport.

with photo

http://s1.directupload.net/images/140315/kegxxyey.jpg

 

How cam I remove or stop Bluetooth?

Share this post


Link to post
Share on other sites

I have deleted in /System/Library/Extensions all Bluetooth keks.

Now it halt on

NTFS -fs warning (device /dev/disk1s4, pid 46): ntfs_szstem_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkdsk.
NTFS volume name disk, version 3.1

I have runed chkdsk in Windows, but  again  the same things.

Share this post


Link to post
Share on other sites

@Biotin There was absolutely no need to remove the bluetooth kexts.

Try these flags one at a time, if nothing  works try different combinations of these flags:

 

1) Boot with GraphicsEnabler=Yes

2) Boot with GraphicsEnabler=No

3) IGPEnabler=Yes / No

4) IGPlatformID=0166000A

 

If still nothing works try this kext package. Install both kexts with kext utility and reboot.

Share this post


Link to post
Share on other sites

Hello. I have used many variants:

1) Boot with GraphicsEnabler=Yes - no succes

2) Boot with GraphicsEnabler=No - no succes

3) IGPEnabler=Yes / No - no succes

4) IGPlatformID=0166000A - no succses

5) IGPEnabler=Yes IGPlatformID=0166000A / 01660003 /0166006 /01660009  - no succes

 

Then i make so:

boot with -s then

fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMDRadeon* ATI* GeForce* NVDA* /kext_backup
rm ../Caches/com.apple.kext.caches/Startup/kernelcache
reboot

An then my OS booted normally.

But cannot install this kext package with IntelHD4000 and 3000.

I am bekomming this:

The system extension cannot be use.

The system extension “/System/Library/Extensions/AppleIntelFramebufferCapri.kext†was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update.

The system extension “/System/Library/Extensions/AppleIntelSNBGraphicsFB.kext†was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update.

I have istalled latest Chameleon 2.2 r2286 and latest kext utility.app in Readme.txt

Share this post


Link to post
Share on other sites

@Biotin If you installed manually, try installing with kext utility

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×