Jump to content
Biotin

Mac OS 10.9 on Acer Aspire S3 391.

Recommended Posts

Hello guys.

I have installed Mac OS X on my Ultrabook. With  booting in Installation and with Installation i had no Problem, but i can not boot to installed Mac(frozen Apple loadin logo).

I can booting only with boot flags -x -v.

and can not use USB drive and internal HDD( Mac i had installed on SSD), have not any Internet Connection.(wifi Adapter not workt).

At first i would make something with USB, to can load any Driver and when booting and installing in MacOS. But Logitech USB Mouse workt good.

 

My System:

Acer Aspire S3 391

Intel Core i5

IntelHD 4000

SSD 20GB

HDD 500GB

RAM 4GB and in Bios only 128 Mb to internal Video. I can not change this in BIOS. (BIOS Version 2.19)

Hier i have uploaded some photos. Sorry for bad qualitat, i had make witj phone , i have no Connection with Internet on Mac OS.

USB Foto in System Settings:

http://s1.directupload.net/images/140314/e69pitr5.jpg

 

Display Settings:

http://s7.directupload.net/images/140314/htcdwlxr.jpg

 

Chameleon pllist File:

http://s14.directupload.net/images/140314/t7z523ay.jpg

 

Thanks for any Answer.

Share this post


Link to post
Share on other sites

I have deleted in /System/Library/Extensions all Bluetooth keks.

Now it halt on

NTFS -fs warning (device /dev/disk1s4, pid 46): ntfs_szstem_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkdsk.
NTFS volume name disk, version 3.1

I have runed chkdsk in Windows, but  again  the same things.

Share this post


Link to post
Share on other sites

@Biotin There was absolutely no need to remove the bluetooth kexts.

Try these flags one at a time, if nothing  works try different combinations of these flags:

 

1) Boot with GraphicsEnabler=Yes

2) Boot with GraphicsEnabler=No

3) IGPEnabler=Yes / No

4) IGPlatformID=0166000A

 

If still nothing works try this kext package. Install both kexts with kext utility and reboot.

Share this post


Link to post
Share on other sites

Hello. I have used many variants:

1) Boot with GraphicsEnabler=Yes - no succes

2) Boot with GraphicsEnabler=No - no succes

3) IGPEnabler=Yes / No - no succes

4) IGPlatformID=0166000A - no succses

5) IGPEnabler=Yes IGPlatformID=0166000A / 01660003 /0166006 /01660009  - no succes

 

Then i make so:

boot with -s then

fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMDRadeon* ATI* GeForce* NVDA* /kext_backup
rm ../Caches/com.apple.kext.caches/Startup/kernelcache
reboot

An then my OS booted normally.

But cannot install this kext package with IntelHD4000 and 3000.

I am bekomming this:

The system extension cannot be use.

The system extension “/System/Library/Extensions/AppleIntelFramebufferCapri.kext†was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update.

The system extension “/System/Library/Extensions/AppleIntelSNBGraphicsFB.kext†was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update.

I have istalled latest Chameleon 2.2 r2286 and latest kext utility.app in Readme.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...