Jump to content
patroklos

MSI Z77A-G43 Booting only in Safeboot

Recommended Posts

Hi to All

 

This is my first post in this forum. Iam not expert with MAC OS x just i trying.

 

I have the motherboard MSI Z77A-G43 with CPU Intel Core i5-3470 3.20 Ghz.

Motherboard has compatible Intel HD Graphics, Realtek PCIe GBE Family controller (ethernet)

and sound a) intel dispaly Audio B) Realtek High Definion Audio

 

 

I installed Mavericks OS X 10.9.0 as Niresh instructions.

When PC starts to pick up the Operational System but remains on apple......

If i will use the parameter -x Mavericks open but in safe boot.

 

Is there any idea what i must do?

 

tks for any attention

Share this post


Link to post
Share on other sites

@patroklos You need to give us more details. Go to > Applications > Utilities > System Information > File > Save and then attach it to your next message.

Edited by Devonic
  • Like 1

Share this post


Link to post
Share on other sites

Thanks for attention

I will give you the information on Monday because the pc with mavericks I have it in my office.

Share this post


Link to post
Share on other sites

 For Moderator  Devonic   i attached the file which asked me

 

 

and for the member Aman i give you the last ten lines before stuck. As you will see the system tries to find bluetooth controller  but there is not any bluetooth controller on the mainboard!!

 

Both Reports there are in reports.zip attachment.

 

tks for help

 

 

 

 

Reports.zip

Share this post


Link to post
Share on other sites

Firt of all thanks for quick answer.

 

Let me know where i will put the kext in which directory (full path) and how i mean just copy or with for instance kext wizard

Share this post


Link to post
Share on other sites

And let me know if it is possible to remove kext with bluetooth (where is it (full path) and how i will do it)

 

tks

Share this post


Link to post
Share on other sites

And let me know if it is possible to remove kext with bluetooth (where is it (full path) and how i will do it)

 

tks

Share this post


Link to post
Share on other sites

I tried with Kext as you gave me but the result is the same does not continue in the normal mode stay in "Apple" and try but nothing more.

 

Safe Boot its ok as before

 

Any othe idea?

Share this post


Link to post
Share on other sites

when i boot with -v it arrived in the line before the last line as it is in my reports attachment before that means because i removed the bluetooth kext it

doen not ask it.

 

As i understand the problem could be from cpu.. Must put a kext which could work!!!!!!!!!!!

Share this post


Link to post
Share on other sites

I Tried to boot as Devonic said with USBBusFix=Yes  but result same

 

I Tried to boot as Aman Said 3 times with PCIRootUID=1 ,  PCIRootUID= 0 and -v UseKernelCache=no but result same

Share this post


Link to post
Share on other sites

Did you follow any guide (see section). Many missed the BIOS settings (i hope you didn't in this case). How ever its case sensitive "UseKernelCache=No".

this time add one more flag npci=0x2000 or npci=0x3000.

Share this post


Link to post
Share on other sites

thanks for informations, tommorow i will continue.. 

 

Just i want to say that i installed in another pc in the past Niresh 10.8 and it works until today without any problem. This is the reason that i want to fix the mavericks in my new pc because

i trust Niresh installation.

Share this post


Link to post
Share on other sites

 I am here again and trying..

 

I just  tried to boot in nomal mode with "UsekernelCasche=No"  but nothing

 

For your information, in the beginning before start the installation of Mavericks i show the guide section and i followed the instructions for Bios.

 

Now let me know, because I didnt before, how i will write and in which boot (boot or boot without caches) the string....

 

Share this post


Link to post
Share on other sites

Can you yet boot with -x? Yes yes then boot with -v and tell if its yet on bluetooth.. (I just want to be sure your system is as before it was and you did not got new KP)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...