Jump to content
Ion-Alexandru Malaimare

Stuck at logo after installation

Recommended Posts

Hi all, I have a Hp Pavilion dv7 and after I install 10.8.2, after reboot, it stucks at logo screen. The installation went fine. I tried -v to see where is the problem, and it seems it stucks after loading bluetooth kext.

What do you suggest to do? I'll upload pictures later.

My specs:

Intel I7 Cpu, 6gb ddr3, ati 6770mhd/ intel hd 4000

Thanks!

Share this post


Link to post
Share on other sites

Ok, I tried to boot with GraphicsEnabler=Yes, No, i ve tried many boot flags... but im getting this error everytime, System uptime in nanoseconds...

Any suggestions? I am thinking of abandoning with 10.8.2 and trying mavericks, since its free to download and i can do it with multibeast. Or just to install niresh maverick. Do you think it's better to do that?

Share this post


Link to post
Share on other sites

descission is always your But use Slytherin instead of multibeat  my recommendtion

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...