Jump to content
Sign in to follow this  
raoimtiaz60

Successfully Installed OS X Maverick 10.9.0 and also updated to 10.9.2

Recommended Posts

Specs

 

Intel core i7 2600

Intel DH67CL mobo

Seagate 2TB HDD for windows

WD 300 GB for Osx

8GB Ram

 

On first try I used Audio drivers, which worked perfectly.

 

All other drivers provided in Niresh Distro worked perfactly.

 

All drivers installed without DSDT

 

Tried Nvidia GTX 640, GTX 650, GTS 450, 9800GT and ATI Radeon HD 4850 all worked OEB.

For ATI 4850 used QE/CI Patched kests downloaded from osx86.net with graphic enabler NO.

 

For 6xx series nvidia cards used graphic enabler NO option, for GTS 450 & 9800GT used Graphic Enabler YES

 

First updated to 10.9.1, on first reboot used -f, then Audio driver from multibeast 6.1 installed

A few days ago updated to 10.9.2 same way as mentioned above.

 

I used this hackintosh for video editing in Adobe CC application, every thing works fine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...