Disable ADBlock Extension If you have.
Clock too fast in AMD build - Hackintosh High sierra - Hackintosh Zone Jump to content
Hackerciano

Clock too fast in AMD build

Recommended Posts

Hi everyone, this is my first request of help in this forum, I have done a clean installation of High Sierra on my AMD build with the next specs:

- A8-5600K

- F2-A88XM-D3H

- R7 240 OC

I had been working with my completely done hackintosh over the past months but I can´t keep going with an issue that its very frustrating for me, this is that my internal clock gains over 3 seconds for every minute that goes in my iPhone, I had used the stopwatch on both my iPhone and my Hackintosh and seemed that my Hackintosh clock is faster, what this makes is that videos run faster than the audio, so after a few seconds its clear that video and audio doesn't match at all, this also happens with Spotify´s timeline... All of my other devices (GPU, audio, network) are working fine, what I did this time was to completely make a clean installation, my Hackintosh is now clean without the kext of the GPU, audio and network devices so I can work on fixing the clock issue, I tried the "time.apple.com" method and didn't worked at all...

On Clover the only "fix" I made was to type in "clock speed (Mhz)" the value of "3,600" because in "About this Mac" I got 3.59 Ghz, so I supposed that would fix the problem... it didn't. I asked in a Facebook latinamerican forum of Hackintosh (I'm from Mexico) of the possible solutions for this issue and one guy pointed it might be something related to the kernel and one of the possible solutions was to change it... I did investigate about the available kernels of Hackintosh and realized that the one that was working specifically for my CPU is made for Mavericks, but because Kernel location changed in Yosemite I can´t use that one... (because the new one is a different file extension located in System/Kernels/) So the only kernel I was able to download and use was the "Shaneee 10.13" kernel which I changed for the original Kernel and kept the same damn issue in the clock speed... so even if 3 seconds of difference don't seem such a problem believe me that it has made my desperation rise and erased my HDD to try again a fresh install... Idk if its something related to the kernel or it might be some small change I have to make in Clover to make this thing work... even if there wouldn´t be any solution at least I would like to know if there's a program or tweak in OSX to make video slower or sound faster (just by milliseconds). Oh... I forgot to mention I also tried to solve the issue with the RTC patch and neither worked...

 

I would really appreciate the support of one of you nice guys that I know your knowledge and help will be rewarded...

Greetings! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,584
    • Total Posts
      29,544
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×