Jump to content
Guest Testerer

Sleeping Mode doesn't work

Recommended Posts

Guest Testerer

hi guys

Recently I installed Mavericks 10.9.0 and updated to 10.9.2 on my Toshiba Satellite A300. Everything works fine but i have problem with sleep mode. When I close my laptop, OS X stay running. When I press power-button or click Sleep, I get black screen with frozen cursor. I had installed sleepenabler and sleep kexts but it changed nothing. Any ideas how to fix Sleep Mode?

Share this post


Link to post
Share on other sites

same problem

Share this post


Link to post
Share on other sites

@@ Sleep mode is notoriously unreliable on hackintoshed systems and even with real macbook pros (15 sec bug). It can result in freezes, graphics card errors and so on... So i suggest both of you from preventing your display from going to sleep by going to > Settings > Energy Saver > Never Sleep Display Sliders

 

tl;dr Sleep mode doesn't work reliably

Edited by Devonic
  • Like 2

Share this post


Link to post
Share on other sites

As stated @Devonic, I will add a bit more.

As Hackintosh are not supported (even deliberately patched to prevent by Apple). A few features till date don't work (if worked for you then your are lucky).

List as per my memory is :

1. Optimus and a few other Graphics cards.

2. Multitouch Synaptic touchpad

3. Mouse cursor pixel precision (you won't notice if you are not into hardcore gaming)

4. SLEEP

So be happy with what you have. SLEEP in mine doesn't work fully (fan is always rotating) if it satisfies your needs ;)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×