Jump to content
Ehras

Black screen after install

Recommended Posts

Hi, i installed Maverick Niresh 10.9.0 but in my first boot i have BLACK screen, i tried with: GraphicsEnabler=Yes but anything.

Nvidia ROM PATCH Failed!
I have AsusA55V, Intel 4000HD Nvidia610M and i see people with Maverick working in this laptop.

If someone can help me please!

Share this post


Link to post
Share on other sites

Start with -x UseKernalCache=No, if doesn't work then you may consider a fresh install selecting to remove nVidia and ATI graphic cards but wait for a pro to reply.

Share this post


Link to post
Share on other sites

I try with UseKernelCache=No, but no solve my problem.

I can boot with GraphicsEnabler=No
How i can install Kext, with Slytherin ?

Share this post


Link to post
Share on other sites

@Ehras 

Try these flags one at a time, if nothing  works try different combinations of these flags:

 

1) Boot with GraphicsEnabler=Yes

2) Boot with GraphicsEnabler=No

3) IGPEnabler=Yes / No

4) IGPlatformID=0166000A

 

If still nothing works try this kext package. Install both kexts with kext utility and reboot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...