Jump to content
Peeyush Kumar

[Discussion] nVidia GeForce 525m with optimus got recognised but no display

Recommended Posts

2i0u2xi.png

 

What do you say guys? Any one with same situation? or its common now?

Seems wonderful ;)

Share this post


Link to post
Share on other sites

this for detection only usable graphics is only intelhd3000 ,,if your nvidia started works that's a great news for nvidia Mobile chipset users 

Share this post


Link to post
Share on other sites

Yes I had that idea but what I did see new is the memory of of nVidia is 1 gb which is correct, earlier I had 64 mb or shared (forgot actually). I just want to hear from others if they have same situation.

Share this post


Link to post
Share on other sites

use third party tools which could verify about using VRAM of intel or nvidia ,,,try OpenGL extension viewer 

Share this post


Link to post
Share on other sites

Unfortunately it says intel HD, haha.

Anyways, one step closer to nVidia optimus. ;)

Share this post


Link to post
Share on other sites

maybe but i thoughts no ..

Share this post


Link to post
Share on other sites

@Deepak,

I know your are a developer yet I pray you are wrong here ;)

Just a matter of time and you will be one of them to guide how to enable optimus soon in forum, finger crossed :)

Share this post


Link to post
Share on other sites

thanks for compliment i wish and Hope so ,,,it can't be possible until Hackintosh get chip called GMUX which switches between integrated to Descrete Graphics as per requirement ...apple uses this chip and it's not available in market also there is not any way you can fit it manually 

Share this post


Link to post
Share on other sites

@Deepak

I may be wrong as I don't have much knowledge but my same laptop works fine with windows without any additional chip so I think its a software thing. Again my laptop works well with ubuntu using bumbleBee.

Any more information?

Share this post


Link to post
Share on other sites

nope this is not software thing in Mac ,,windows won't allow you to switch between IGPU to GFX Card ,,you can use only one Igpu or GFX ,,,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×