Jump to content
Ricardo Sousa

reboot after start reading

Recommended Posts

Hell i'm new with Niresh, so i tryied to install it but my pc reboot everytime that i start the bootloader... i have searched on the internet and i found out that the cause could be my bios because it don't have power management... How it is possible to find a bios to fix my problem?

 

My configuration: Asrock h81m-itx, i5 4570 (haswell), amd radeon 7870...

 

Note i tryed to boot without graphic card and i've used many comands nothing worked  :angry:

 

i got a video showing my problem :

 

Share this post


Link to post
Share on other sites

use -v GraphicsEnabler=Yes PciRoot=1

Share this post


Link to post
Share on other sites

i used the commands and now i get another error.... i got a photo

 

 

20140311_204645_zpsc1af976f.jpg

 

Thanks for your help :)

Share this post


Link to post
Share on other sites

i tryed to boot without graphic card, using the the hd 4600. The problem continues i can't boot it restart all the time when load the kexts... Could be my motherboard the cause of the insue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×