Jump to content

Recommended Posts

Hello, i installed Maveriks in my

Fx 8350

Asus M5a99x revo2

Corsair Vengance 8Gb

Sapphire r7 260x

I have no problems with sound or mouse, but i have 3mb of VRAM any idea?

 

i just want more Vram, any idea is welcome.

 

Thanks

 

Sin título.tiff

Share this post


Link to post
Share on other sites

i have the same card and the same problem. Any updates.

 

There seems to be an EFI issue with booting and the card needs an EFI string or something. People are experimenting with getting the bootloader CLOVER to boot with this card. I was just seeing if you had anything to add. Please respond. Thanks....

Share this post


Link to post
Share on other sites

@RezMax@Danielsalazarc The R7 260 X is nothing more than an ATI 7790 with a slightly better performance. But the 7790 itself is one of the worst supported cards in the ATI Family. Support for this card is virtually non-existent but many people in the OSX86 community are presently looking into it. Only hope is using the Clover Bootloader and trying 7xxx personalities.

tl;dr as of now, it doesn't work, at all. :(

Share this post


Link to post
Share on other sites

Same problem here. Anyone? any updates? Any information would be immensely appreciated.

Share this post


Link to post
Share on other sites

my grafhics card amd r7 260x. it's not working..plzzzzzzzz help me..only show 3mb graphics...

Share this post


Link to post
Share on other sites

I have the same problem, and already changed the AMD8000Controller.kext and the x4000... try with Graphic Enabler on yes, no.... inject ATI... add the card model in hex and no hex.. 0x665D1002 and 0x66581002 all works fine on maverick also try it on yosemite with the same results... kext is not loaded..... and the 3mb video mem...

am using a GA-990FXA-UD3 with a AMD FX 4100 and 16GB of RAM... and the Sapphire R7 260x 2GB OC - detected on linux as 200 series, Bonaire ...I have double checked my permission manually and with the kext editor... (I work with solaris/freebsd/linux, so I understand permissions on filesystem)

also fakeid the card... the only thing is that my card is at PCE2@2 I have seen several success stories with R7 260x around that am thinking is something between the Chair and keyboard.. really :P

 

Help is reaaallyyy appreciated!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×