Jump to content
Sign in to follow this  
Peeyush Kumar

Mavericks No sound

Recommended Posts

Hi Guys,

Finally installed Mavericks on my Fujitsu [any one need then I will do a guide] AH531/GFO.

First boot I could see sound icon at menubar but no sound was coming so I googled my Audio codec which came RealtekALC269 HD. Downloaded AppleHDA for it but no luck. Tried VooDooHDA mavericks but panels says no hardware detected.

Please guide me.

 

Thank you

Share this post


Link to post
Share on other sites

Solved ;)

For anyone using same codec, install VooDooHDA and rebuild catch, fix permission and reboot.

Thanks Niresh and other helping developers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    239    2

×