Jump to content
  • 0
Guest InfamousSynergy

Amd A-10 install

Question

Guest InfamousSynergy

My 2nd AMD Hackintosh, Niresh 10.9.0 as am having OPEMU: ud2 errors updating to 10.9.2

 

CPU: AMD A10 5800

Ram: 4GB DDr3 1333MHz

MB: Asus F2a55-M LK

GPU: Geforce GT610 2gb (Asus)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

hi bro, nearly i have same hardware is it hard to install? and nvidia gt210 ok for that?

Share this post


Link to post
Share on other sites
  • 0
Guest InfamousSynergy

Hmm Pushing it a bit but providing it is a 1GB (Or more) card it should be ok :/ I can't 100% see why it wouldn't work but I won't gaurentee it as it really is scraping the minimum requirement :/ Whats the worst that can happen, give a shot :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      857
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    3    0

×