Jump to content
mattylaw192

Mavericks Suddenly Won't Boot

Recommended Posts

Hey all.

 

I successfully installed Mavericks and have been installing relevant kexts to get better functionality. After installing Intel HD 3000 & 4000 kext, an All-In-One Audio solutions Kext, and Voodoo Battery Kext, my laptop won't boot past the Apple logo.

 

 

Help!

Share this post


Link to post
Share on other sites

@mattylaw192 looks like you've installed the wrong kexts

there is two chance it could be HD 3000 & 4000 kext ruining your boot 

try -s that could fix

​or it could be Voodoo Battery Kext if it is voodoo you've to manually remove it 

do you know the Proper Kext name of the Voodoo Battery ?

Share this post


Link to post
Share on other sites

I tried -s and it started and is now paused after "DRMStatus: Itunes/Apple Store Content Access Problem..."  It hasn't done anything new for a few minutes.

 

Also, the Voodoo Battery Kext was https://www.hackintoshzone.com/files/file/73-voodobattery-hackint0sh-mavericks-only/

Share this post


Link to post
Share on other sites

Why don't you post your system specs ???so we can determine about hd3000 or hd4000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×