Jump to content
zesh360

LENOVO G510 WINDOWS 8.1 X64

Recommended Posts

HI.THERE I HAVE JUST PURCHASED NEW LAPTOP  LENOVO G510 CORE I5 4TH GENEREATION 4200M  WHICH HAS GENUINE LICENSED WINDOWS 8.1 X64 BIT .IT HAS SWITCHABLE GRAPHICS INTEL HD 4600 1GB,AND ATI HD 8750 2GB.

 I WANT TO INSTALL NIRESH MAC OS X MAVERICKS 10.9.0 IN THIS LAPTOP PLZ HELP ME, CAN I INSTALL IT.!

SORRY FOR WEAK ENGLISH THANX

WAITING FOR REPLY..!

Share this post


Link to post
Share on other sites

@zesh360 

Yes you can install 

sometimes you may need to use the boot flag xpcm-free -x -v with mavericks

 

Share this post


Link to post
Share on other sites

THANX FOR REPLY ME BUT WHEN I BOOT FROM DVD NIRESH MAC OS X MAVERICKS IT ASK ME BOOT FROM HD MAVERICKS WHEN I ENTER IT IT LOADS SOME FILE AND RESTART IT AND LENOVO LOGO COMES.PLZ HELP ME..! THANX..!

Share this post


Link to post
Share on other sites

Did you set the Bios correct ? Thats the first most important thing to do.

Share this post


Link to post
Share on other sites

hi,

thanx for reply i have take some pictures of my laptop bio  lenovo g510 plz see it and tell me what can i do now and help me plzzz..1

i will waiting for u thanx ..!

 

post-10491-0-56196000-1394271654_thumb.j

post-10491-0-90895900-1394271659_thumb.j

Share this post


Link to post
Share on other sites

hi there I have just install mac osx niresh mavericks all done but it not  booting I mean its stuck on  missing Bluetooth controller transport.! plz help me..1 I have treid three time  but not working its stuck on that.!

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

MUCH CAPS, VERY SHOUT :) Sorry, had to do that :)

  • Like 1

Share this post


Link to post
Share on other sites

I HAVE JUST INSTALL MAVERICKS  EVERYTHING IS WORKING BUT ACCEPT SOUND CAD GRAPHICS AND WIFI LAN 

MY GRAPHICS CARD IS SWITCHABLE  THAT IT AMD REDEON HD GRAHICS 8750N AND INTEL HD GRAPHICS 4600 PLZ HELP ME HOW CAN I USE GRAPHICS CARD PLZ TELL ME IN DETAILS..

THANX..! SOUND CARDS IS: CONEXANT SMART Audio HD AND WIFI LAN IS=:BROADCOM/ATHEROS.

HELP ME PLZ..!

Share this post


Link to post
Share on other sites

ehternet wifi lan model no : qualcomm atheros ar8172/8176/8178 pci-e fast ethernet controller. help plz

Share this post


Link to post
Share on other sites

Hello I install os x 9 jet a problem for the wifi card Atheros AR8172 type Fast Ethernet laptop toshiba satellite Type: C55-A-1GT thank you

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Try multibeast/Slytherin

Share this post


Link to post
Share on other sites

@zesh360 what is your graphics model and what is the device and vendor id of broadcom chip

Share this post


Link to post
Share on other sites

@zesh360 its better to post how you installed mavericks in here

Share this post


Link to post
Share on other sites

i have the same problem my notebook lenovo g510 too and  i have ati 8750

and how i can check what wifi device i have?

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Try the system profiler. If that won't show it, google for "Lenovo G510 detailed specification" and you should be bale to find it

Share this post


Link to post
Share on other sites

@zesh360 will u please tell me about the whole procedure of installation.. an i install it using pendrive. i have the same model lenovo G510 with same configuration.

Share this post


Link to post
Share on other sites

hi there sir for late reply whats problem is coming in you lenovo laptop feel me in detail  and thanx for waiting

soory

Share this post


Link to post
Share on other sites

its LENOVO G510 CORE I5 4TH GENEREATION 4200M  WHICH HAS GENUINE LICENSED WINDOWS 8.1 X64 BIT .IT HAS SWITCHABLE GRAPHICS INTEL HD 4600 1GB,AND ATI HD 8750

Share this post


Link to post
Share on other sites

WELL SORY FOR LAE REPLY  BUT NOW I AVE JUST PURCHASED NEW MACBOOK BRO REALL MACINTOSH MID 2011 MODEL 13TH INCH DUAL CORE I5 2ND GENRATION INTEL HD 3000 320 HD  4 GB RAM DRR3.

CAN YOU PLZ HELP I HAVE JUST INSTALLED MAVERICKS ON THAT MACBOOK BUT ITS  SLOW AND LAGGY I DONT KNW WHY  AND 2ND  THING HOW CAN I INSTALL YOSEMITE ON THIS  WITHOUT DEVELOPERS ACCOUNT I HOPE U CAN HELP ME ANY SUGESTION THANX PLZ...1

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

You can't yet install yosemite really but there is a public beta soon! I am not sure about the lag, it should be ok?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×