Jump to content
  • 0
hbkneeraj

LENOVO IDEaPAD Z560 lapic panic

Question

I am trying to install mavericks on my LENOVO IDEaPAD Z560...I am able to see the osx-mavericks option in the  bootloader.. but as I try to put the boot flags... it shows this msg "lapic _init panic removed","lapic_interrupt panic removed" "commongen stuff"... I am a newbie so I don't know about why is this happening..can somebody help me???

 

LENOVO IDEAPAD-Z560 

NVIDIA Geforce 310m....

Core-i3-380m

6gb Ram

......

Please help????

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

pls reply @ @Deepak

Share this post


Link to post
Share on other sites
  • 0

error you got after installation or before install ??

could you post image ??better to see 

Share this post


Link to post
Share on other sites
  • 0

here is the screenshot..it occurs before installation..http://s1375.photobucket.com/user/uniqueneeraj/media/LAPIC_PANIC_zps706aa265.jpg.html

Share this post


Link to post
Share on other sites
  • 0

i would suggest you to do Vanilla installation ,

also try boot with cpus=1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      857
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    3    0

×