Jump to content
Sign in to follow this  
Dawid Kowalski

(haswell) loop reboot after upgrade 10.9.2

Recommended Posts

Hi,
I'm getting loop reboot after upgrade to 10.9.2. 
I guess that something with xpcm-free is missing because I had to use it with installation process as well. 
What can I do to fix it right now?
PS. I have dual boot (Windows / Mac) so I am able to operate on hackintosh os partition. 
 
CPU: I5-4570 3.2GHz haswell
MB: MSI B85-G43 Sc
GPU: GeForce 9400 GT 512MB (with GraphicsEnabler=Yes and default Nvidia kexts works)
MEM: Kingston HyperX 4GB
 
And good job with the Niresh 10.9 : - )

Share this post


Link to post
Share on other sites

some problem exactly here, trying to figure out the solution, first time had to reinstall niresh.

Please share if you find solution.

 

Share this post


Link to post
Share on other sites

Niresh should be able to help us - but I guess his hands are full of work :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×