Jump to content
Iam Legion

username and admin are not root and niresh . please help

Recommended Posts

I have tried every method, and every website and the recording theme is that this mountain lion distro is flawed. It destroyed my Windows 8.1, kubuntu, maverick triple boot some how. None but mountain lion, will load and disk utility says they're unfixable. But I can't even try because I can't seem to get admin privileges. I've searched high and low and even put my faithful laptop away for a couple weeks just to see. But still no fix I've seen.  @, @Deepak plz plz help

Share this post


Link to post
Share on other sites

@ boot using the installer then try with Disk Utility

you can also reset root password with Installer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
×