Jump to content
Sign in to follow this  
Ashique Muneer

Stuck on Apple logo

Recommended Posts

my configuration is as follows, when i try to install mountain lion it freezes in the loading screen with the apple logo.

 

------------------
System Information
------------------
 Processor: Intel® Coreâ„¢ i3-3220 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
 Memory: 8192MB RAM
 Motherbroad: Intel board
 Graphics card: Nividia Geforce GT610 2 GB

post-18827-0-62794600-1393944521_thumb.j

post-18827-0-02013000-1393947533_thumb.j

post-18827-0-32785200-1393947866_thumb.j

Share this post


Link to post
Share on other sites

it seems that your system get stuck at the pci configuration:

                                     

                                        [FIX PCI CONFIGURATION ISSUES]

If you are running a supported system (Intel Core-based CPU), then when you get to the boot prompt (Press any key to enter startup options, press a key and type:

 

npci=0x2000


If that doesn't work, try npci=0x3000. If you still get the same error, try typing PCIRootUID=1 before each of the commands listed previously:
 
PCIRootUID=1 npci=0x2000

and also npci=0x3000 if the former doesn't work.

 

  • Like 1

Share this post


Link to post
Share on other sites

i checked with

npci=0x2000

npci=0x3000

PCIRootUID=1 npci=0x2000

PCIRootUID=1 npci=0x000

same.. it showing that "PCI configuration changed"   :(  :(  :huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...