Jump to content
Sign in to follow this  
jyanjy92

Does not start the installation.

Recommended Posts

Hello guys! 
I have a problem, I created a bootable usb (TransMac) of niresh 10.8.5 but when the start (I changed achii in the bios) I get stuck! 
I tried to boot in -v -x -f amd amd64 graphicsenabler=no pci=no ecc.. in different combinations.
 
I also tried the 10.9 but I got stuck with cloover on [PCI configuration begin].





Here's where it stops with the 10.8.5:

https://imageshack.com/i/f6yt7ej

 

 

 

CPU: AMD Athlon x3
GPU: Graphic Integrated Radeon HD 3000

Motherboard: asrock 960GM/U3S3 FX

Ram: 4gb ddr3
Wireless: TpLink WN821N (300Mps)
Storage: 160gb (Ide?)

OS: Windows 8.1

 

Share this post


Link to post
Share on other sites

 

Hello guys! 
I have a problem, I created a bootable usb (TransMac) of niresh 10.8.5 but when the start (I changed achii in the bios) I get stuck! 
I tried to boot in -v -x -f amd amd64 graphicsenabler=no pci=no ecc.. in different combinations.
 
I also tried the 10.9 but I got stuck with cloover on [PCI configuration begin].

Here's where it stops with the 10.8.5:

https://imageshack.com/i/f6yt7ej

 

 

 

CPU: AMD Athlon x3

GPU: Graphic Integrated Radeon HD 3000

Motherboard: asrock 960GM/U3S3 FX

Ram: 4gb ddr3

Wireless: TpLink WN821N (300Mps)

Storage: 160gb (Ide?)

OS: Windows 8.1

 

see my post https://www.hackintoshzone.com/topic/1233-need-some-help-to-get-booted-onto-installion-amd/

Hopefully this works for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...