Jump to content
Sign in to follow this  
KernelPanic

Hung on Gray Loading Screen!!! -v PIC + SPECS

Recommended Posts

Hello,

 

I am currently unable to get past the gray "apple" loading screen. The boot process seems to stop with "Resetting IOCatalogue."

My computer specs are as follows:

 

LENOVO T410 Thinkpad Laptop

Intel HD 4000 Graphics

4 GB DDR3 RAM

Intel Core i5 Processor 2.4GHZ

128GB SSD (64-Bit Windows 7)

I'm trying to install MAC OSX on a 30GB partition created on a 250GB HDD in the Media Bay using the Disk Utility included with SETUP. The hard drive was originally formatted NTFS.

 

 

SNAPSHOT

 

 

2dajg47.jpg

 

 

 

Any help is greatly appreciated.

 

 

Thanks,

 

KernelPanic

Share this post


Link to post
Share on other sites

Try using cpus=1 -v then screen

Share this post


Link to post
Share on other sites

It looked exactly the same.

Share this post


Link to post
Share on other sites

I have the same problem pllz sort it out..!!!!

My model is vaio vpccb45fn..!!!

Exactly the same problem..!!

Share this post


Link to post
Share on other sites

Install Graphic Kexts, and GraphicEnabler 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $8.78 of $100.00 goal reached.
    Donate Now
×