Jump to content
Edgar111

Niresh Mountain Lion 10.8.5 on HP Probook 4515s?

Recommended Posts

Hi, I have laptop HP Probook 4515s with procesor AMD turion II M500, graphics Ati radeon 4300 series, its possible instal Niresh Mountain Lion 10.8.5? If yes whit which bootflag must I start?

Thank you for answer.

Share this post


Link to post
Share on other sites

Same problem here.

I tried

 

amd -v

amd64 -v

amdfx -v

 

no success.

Share this post


Link to post
Share on other sites

Try:  amd64 cpus=1 busratio=20

I was able to get mine to boot with these flags on a Pavilion dv4-2045 dx with a Turion II processor.

Once it finishes loading and the cursor appears on the screen, it may sit for a few minutes before you actually see the gui.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×