Jump to content
Sign in to follow this  
Acheroniano

Installed 10.9.0 and upgraded to 10.9.2

Recommended Posts

 https://www.facebook.com/photo.php?v=799874913360031
i made a video of the hack
i discovered some problems, The safari is flickering a lot, i tryed to open www.apple.com and see videos off iphone, etc
no video animation
same on google chrome and firefox, some flash videos can´t display as well

it´s using the onboard vga graphics

The Intel® G31 Express Chipset boosts your gaming and multimedia experience with the integrated graphics engine Intel® Graphics Media Accelerator 3100.

 

There is no drive for this onboard vga correct ?

 

I have two Pci and one PCi-E on this mobo...so my only solution is installing a Offboard VGA ?

a RADEON 3450 is good ?

 

 

Share this post


Link to post
Share on other sites

well, at least no vga driver found.
Appstore sometimes works sometimes doesn´t work, i have to exclude network card, use efistudio etc to use.
Flash videos and videos on apple website i can see in full screen mode, i thinking in buy a vga,
i think my hackintosh is 90% perfect.

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

The Radeon suggest is dreadful and may not even run it. The 5410 is a decent entry level card and will do entry level tasks, it will sort out the flickering and animations but may not work to well wheni it comes to games and media editing/production. The 5410 can be picked up for around £20 here in the uk. The nvidia alternative is the same price and similar performance, the gt610.

Share this post


Link to post
Share on other sites

Can make a tutorial for update from 10.9 to 10.9.2 amd. I dont understant of the niresh method

 

Share this post


Link to post
Share on other sites

to InfamousSynergy:

GT 610 1 Gb Ram i can buy here by US$ 45,00.
I wanna do simple tasks, facebook, youtube, see some videos, download youtube movies, etc. not necessary to do high end tasks.

thank you for tips

 

to xXOJOTAXx:

I just make a usb install created with winimage 32 using DMG Distro for 10.9.0

after installed Mac offer me the upgrade to 10.9.2 and i just accept.

 

 

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

@ Thats what I gathered but Mavericks has a minimum it will allow you to install to and since it has some new snazzy animations such as the opening of launch pad, It will lag sometimes even on a gt610. From what I gather, your card maybe or is to old to run it and it may be the cause. It is well worth the investment.

  • Like 1

Share this post


Link to post
Share on other sites

to infamousSinergy my hack is near perfect! :D

Updated to 10.9.3 i using that nvidia :D
 

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

@

 

Ahh nice :)    I am still stuck with HUGE graphical issues on 10.9.1 :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×