Jump to content
cisitulama

Intel HD-3000 on Acer Aspire V5-471G

Recommended Posts

Hello, sorry if there was any question about this before

 

I just install niresh mavericks on my Acer Aspire V5-471G (here is my technical specs http://villman.com/Product-Detail/Acer_V5-471G-33214G50M).

 

Almost everything runs well, but i get a problem with my VGA (My notebook has NVIDIA Geforce 620M + Intel HD 3000), I can't do anything that needs high graphic functionality, such as play DVD and also I can't open any picture at full size. When i check at "About Mac" i got information like this: Graphics  Intel HD Graphics 3000 64 MB of Shared System Memory.

 

 

My question is, how can i solve this problem? Can anyone please help me? :)

 

Thank you very much :)

 

NB. I've seen this tutorial (http://www.macbreaker.com/2012/03/intel-hd-3000-on-your-hackintosh.html), it says i must adjust my BIOS setting, but i can't find any video RAM setting in my BIOS

 

UPDATE

I've tried to remove all kexts AppleIntelHD* and install this kext https://www.dropbox....6wcs/HD3000.zip

Now i got  Intel HD Graphics 3000 384 MB

This is much more better than before :) But it still has several lags, for example if i open Facebook chat on Safari, it is blinking and really disturbing :) And also i still can't watch DVD movie :D Is there any idea how can i improve my graphics performance? Or can I use my Nvidia Geforce? :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×