Jump to content
OSXPro

Alienware M17XR4 (ATI RADEON 7970m) Help

Recommended Posts

Hello Hackintosh community im here because im new with hackintosh and niresh installer I watched the full video of how to install niresh 10.9 but after going well in the installation after it restart I cant pass the apple logo the screen goes black and I cannot continue with the config of the machine like apple id and pass etc .

 

I would like to know why im getting stuck here!!

 

My laptop is an alienware m17xr4

500gb HDD

ATI RADEON 7970m 2GB

Intel i7

8GB of RAM

 

what u guys recommend me to do what to do if a fresh install wich kernel should I activate? and wich options should I customize!!

 

Thanks all and Have a Nice Day!!

Share this post


Link to post
Share on other sites

Did you try boot flags?

Share this post


Link to post
Share on other sites

Hey man, I tried to get the 7970m working last year sometime but failed, but I am to a newbie. Have you managed to get it working?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×