Jump to content
isaacbnc

HD4000 Problem

Recommended Posts

Hi everyone, 

I'm new at this forum and my english is very bad.

I have a Asus ZenBook UX32VD, and I'm trying to install OS X on it. After the installation, when I boot with -v flag, the boot stopped on this line:

 

[iOBluetoothHCIController][start] -- Completed

 

or 

 

****[iOBluetoothHCIController][ProtectedBluetoothHCIControllerTransportShowsUp] -- Connected to the transport successfully -- 0x4600 -- 0x4000 -- 0xb800 ****

 

I found information about that in Google, and the fix is remove all kext about Bluetooth, but when I go to the Single User Mode to remove the kext, appears another problem: "Read only filesystem". And I can't remove any kext. I use the following commands:

 

1) -s flag 

2) fsck -fy 

3) mount -uw 

4) cd /System/Library/Extensions/ 

5) rm -rf IOBluetoothFamily.kext/

 

The latest command prints Read-Only Filesystem.

 

Can someone help me? Thanks a lot.

Share this post


Link to post
Share on other sites

I find the problem. On the 3th command, need to add / at the top. I removed the Kext and now, the boot stop on "DSMOS arrived". 

Can someone help me? Thanks a lot.

Share this post


Link to post
Share on other sites

boot with GraphicsEnabler=No -x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×