Jump to content
isaacbnc

HD4000 Problem

Recommended Posts

Hi everyone, 

I'm new at this forum and my english is very bad.

I have a Asus ZenBook UX32VD, and I'm trying to install OS X on it. After the installation, when I boot with -v flag, the boot stopped on this line:

 

[iOBluetoothHCIController][start] -- Completed

 

or 

 

****[iOBluetoothHCIController][ProtectedBluetoothHCIControllerTransportShowsUp] -- Connected to the transport successfully -- 0x4600 -- 0x4000 -- 0xb800 ****

 

I found information about that in Google, and the fix is remove all kext about Bluetooth, but when I go to the Single User Mode to remove the kext, appears another problem: "Read only filesystem". And I can't remove any kext. I use the following commands:

 

1) -s flag 

2) fsck -fy 

3) mount -uw 

4) cd /System/Library/Extensions/ 

5) rm -rf IOBluetoothFamily.kext/

 

The latest command prints Read-Only Filesystem.

 

Can someone help me? Thanks a lot.

Share this post


Link to post
Share on other sites

I find the problem. On the 3th command, need to add / at the top. I removed the Kext and now, the boot stop on "DSMOS arrived". 

Can someone help me? Thanks a lot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...