Jump to content
Sign in to follow this  
eMacOSBuntu

Can Boot Niresh USB, but Not the Installer.

Recommended Posts

Hello everyone,

 

I am having an odd issue. I downloaded the .dmg file, wrote it to my USB drive with Win32 Disk Imager, rebooted my PC, and I was in the Niresh boot-thing. I tried to boot into the installer, but when I press Return, it just stays there. What I mean by that is my flash drive blinks, the arrows above it are spinning, but nothing happens. I tried the hp -v command, the npci=0x200, GraphicsEnabler=Yes, USBBusFix=Yes, and maybe a few others. I did some research beforehand and all my hardware is supported. I don't get it at all >~<

 

Computer: Compaq Presario C500 (GE602AV#ABA)

 

Processor: Intel Celeron M 440 1.86Ghz, avg. 1.9GHz

 

Memory: 2.5GB

 

I've seen in other places people booting Hackintosh on hardware lesser than this, so I doubt it's impossible.

 

Thanks to everyone in advance :)

Share this post


Link to post
Share on other sites

Ok, I tried booting this on my older PC (Compaq Presario V2000) to test it, and I see "error parsing plist file." After 5 seconds or so, it just sends me back to the "boot:" prompt. This might be happening so fast on my C500 that I can't even see it.

Share this post


Link to post
Share on other sites

Wow... I can't believe it took me so long to figure out that OSX 10.7 and onward didn't support the 32bit architecture... I feel so stupid :speechless:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...