Jump to content
Sign in to follow this  
Maltonblade

Attempt to install Mavericks

Recommended Posts

Hello there,
 
I have recently downloaded and attempted to install Mavericks on my AMD based machine. I changed all my BIOS settings to the required settings and wrote the .dmg file to a 16GB USB and booted from it. I got as far as the screen where you select where you want to download the OS, but my Hard Drive does not show up. I partitioned 100GB of it and still it did not show up. Am I doing something wrong? Did I not install the right Distro? A solution to this problem would be great, thanks guys!
 
-Bryan 

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Goto utilities at the top then disk utility. Does it show in their? If not, go into your bios and set your SATA controller mode to AHCI. Unplug all un needed drives and usb devices then try again. Let me know if that works :

Share this post


Link to post
Share on other sites

I checked and my BIOS is set to AHCI and no it does not show up in Disk Utility. And I need to unplug everything but the usb with the OS on it? Thanks for the reply though!

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

every thing bar the mouse, keyboard and Install media. Is the hard drive Sata or IDE? Also, Try enabling H-Pet in your bios. for more, look at the mac brekaer how to guide on the actual distro download page

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...