Jump to content
Sign in to follow this  
Alan Paschoal

All fine, but monitor res. Need Hackintosher pro :D

Recommended Posts

Hey Guys!

 

I own a Alienware M14x R1. (Sometimes I need MacOS to work...)

 

It´s a i7 Ivy Bridg with HD 3000 and Nvidia GT555M.

 

The install went well with bootflags:

Ivy - x -v

 

Fast like hell in using my primary SSD in a 30gb partition MBR. (Hell of a job Niresh and team!)

 

Sound, ok with voodo dirives.

Ethernet, ok

Usbs, ok (not sure 3.0)

 

Wifi, Intel Centrino Advanced-N 6205 =  No success.

 

BUT the main issue is the video: it is stuck in a weird resolution, not the monitor primary 1600x900.

Actually Unusable.

 

I've tried installing HD3000 and HD4000 drivers for Mavericks

Changing res on chamelion.list inside the EXTRA folder.

 

none workded.

 

Any ideias what to try next? Maybe re-installing as MacMini 5.1 ?

Any know DSDT ?

 

Thanks!

Best Regards,

 

Alan

 

 

Share this post


Link to post
Share on other sites

Finder->Go->Go To Folder-> /Extra 

Open org.Chameleon.Boot.plist

add

<key>Graphics Mode</key>
<string>1600x900</string>

 

I hope it will help, helped me on laptop :D 

Share this post


Link to post
Share on other sites
 

Monitor res and HD3000 are recognized, but none seems to work.

take a look how it is displaying, with a reddish color and awkward res.

 

 

http://postimg.org/gallery/5ys2qj9y/

 

Share this post


Link to post
Share on other sites

Have you also try with Clover as a Bootloader? And try changing resolution thru Clover?

  • Like 1

Share this post


Link to post
Share on other sites

HUmmmm not exactly sure how to do it! :D

Just download and install Clover v2K ? from the downloads?

 

 

Share this post


Link to post
Share on other sites

Well I got latest version from http://www.osx86.net/

but It does not boot on mavericks. everything stays blank after hitting enter on Mavericks.

Share this post


Link to post
Share on other sites

OKOKOK

 

Got colors to work! BUT:

Resolution went to: 1024 x 768

VRaM: 64 MB of shared

HD 3000 mobile

 

Itts Mavericks 10.9 by the way

Share this post


Link to post
Share on other sites

Same problem, also I had first after install weird resolution and colors, and then after installing some Intel HD 3000 drivers, I'm stuck at resolution 1024x768 any solution?

Share this post


Link to post
Share on other sites

I have a HP Probook 6560b and I installed it couple of times and with the HP Installer tool everything worked but then I had graphic glitches so I reinstalled it without the HP Installer so only with kexts of Intel drivers, but stuck at 1024x768 resolution, Now i'm back with Windows but if there is a solution maybe I will try again

Share this post


Link to post
Share on other sites

Use Clover Config file from download area..and try changing the resolution thru it

  • Like 1

Share this post


Link to post
Share on other sites

can anyone tell me how to set the video ram. I have a HP Pavilion 23-b017c yet it insist on giving me only 7MB of VRAM. because of it everything's slow. yes it is an AMD-A4-5300 but just tell me how to set the VRAM and ill be out of your hair

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
×