Jump to content

Stuck at "pci configuration begin" after update to 10.9.2

Recommended Posts



So far so bad ;-)


I tried to install Mavericks on a Sony VPCF11M1E


Intel i5

Geforce GT 330M

Nic: Yukon 88E8057 -- Not supported


I successfully install 10.9.0 with Niresh but after installed update 10.9.2 I'm stuck on "PCI Configuration Begin"


I tried nearly all flags with no success.


Any idea?


I've seen it's possible to tryu to inject from windows (Using transmac) old kexts but is it the right solution?


May be it's better to wait for Niresh new installer?


Thanks if modo can help me

Share this post

Link to post
Share on other sites

I saw that but haven't try


How can I inject as I can't boot ;-)

Using "transmac"?

Other methods?


Any "tutorial" if needed?


Thanks a lot


Share this post

Link to post
Share on other sites

I have a Vaio VPCF13 and after installing from 10.9.0 to 10.9.4 it didn't boot anymore(PCI CONFIGURATION BEGIN). But this is what I did to get it working and updated.


0 - if you didn't backup mach_kernel and extensions folder, sorry. You have to reinstall 10.9 again.

1 - After installing niresh 10.9.0 make a backup of your mach_kernel (root folder) and Extensions folder(System/Library). I made a backup to my desktop folder using cp command in terminal( use terminal cause it's better I think)

2 - Install update 10.9.4 combo and reboot.

3 - Using your USB( I said USB) niresh that you used to install the 10.9.0 open terminal(menu) and restore mach_kernel and Extensions to where they were before the update. Take care doing this. I did remove the folders using rm -rf ..BUT TAKE CARE ! After that I used cp to restore mach_kernel from my desktop to root folder and ditto -V (- V I think )to copy Extensions from desktop to system/library.

HINT: When you are in terminal from your installer you have to access your mac partition. My partition name is "macintosh" so remember yours.

to access your partition from usb terminal you have to type: cd /Volumes/YOUR_PARTITION_NAME .. doing this your are in root. 


***Do not forget to do this !

4 - After restoring your mach_kernel and extensions folder close terminal and open Disk Utility and REPAIR PERMISSIONS from your mac partition(only mac partition).It will take like 5 minutes and the log will show you a log of /Extensions repair messages. Restart.

5 - You can now remove niresh usb but YOU HAVE TO BOOT USING -v -x -f flags in your mac bootloader

6 - After booting, open Kext Wizard and again RESTORE PERMISSIONS(first tab I think)


7 - Open Chameleon Wizard and see if your boot flags are the same as when you installed 10.9.0


8 - Restart and use your Hackintosh again :D


This worked for me. See you guys.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...