Jump to content
Sign in to follow this  
Fabian

Long Mouse/Keyboard/USB loading time after startup

Recommended Posts

Hey,

 

first my data again: Acer Aspire 7551G with AMD Phenom II N930, HD5650M 1GB...

 

Now my problem: After I booting and coming to the login screen it takes 5-10 minutes before I can use my USB mouse and keyboard.

 

And of course another question: Any idea to get my notebook keyboard working? I can't find a good kext for it.

 

Best regards

Fabian

Share this post


Link to post
Share on other sites

I pinned this topic because you already helped a lot of people out on this forum. Hopefully more people see it now and can help you.

Share this post


Link to post
Share on other sites

First Remove Your Audio Kext and Check if The Issues Exist

 

If That Failed Then Remove The AppleHPET.kext from /S/L/E

  • Like 2

Share this post


Link to post
Share on other sites

 boot with USBBusFix=Yes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...