Opemu ud2 issue after updating to 10.9.2 - Hackintosh Mavericks - Hackintosh Zone Opemu ud2 issue after updating to 10.9.2 Jump to content
Sign in to follow this  
mx8media

Opemu ud2 issue after updating to 10.9.2

Recommended Posts

Hello there, I have just updated to 10.9.2 from a fresh copy of 10.9, I followed the guide but everytime I go to boot I get "Opemu ud2" looping on boot. I have used the following flags (mach_kernel.bak -v, mach_kernel.bak -v -x, mach_kernel.bak GraphicsEnabler=No)

 

My system Specs are:

 

AMD FX 8350

12GB RAM

Nvidia Gforce 760

128GB SSD with Trim Enabled

 

Any idea where I am going wrong?

 

Share this post


Link to post
Share on other sites

Hi mx8media

 

After testing different alternatives, finally I have updated to Mavericks 10.9.2.

I have renamed my mach_kernel as mach_kernel_ok

I have made a backup of /System/Library/Extensions as Extensions.ok

I have updated with OSXUpdCombo10.9.2.dmg

After applying the update I have rebooted with the Niresh Mavericks USB Installer.

Then enter in Terminal and renamed the mach_kernel as mach_kernel_bad.

Renamed mach_kernel_ok as mach_kernel

Moved /System/Library/Extensions as  /System/Library/Extensions.bad

Moved /System/Library/Extensions.ok as  /System/Library/Extensions

 

Boot again with -v -x -f flags

After that repaired permissions with Kexts Wizard and Rebuilded System Caches.

Reboot again and that's all.

 

Regards ;)

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

@mx8media Nice one buddy, Might try the update when they release the AMD kernel (As download is down)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    991    0

×