Installed Ok But Cant Boot Osx - Hackintosh Mountain Lion - Hackintosh Zone Installed Ok But Cant Boot Osx Jump to content
Sign in to follow this  
AndroidBoy

Installed Ok But Cant Boot Osx

Recommended Posts

installed using kernel=hpand by turning graphics injector offtry booting osx withkernel=hpkernel=hp -x-xsave result just dont simply boot

Share this post


Link to post
Share on other sites

if you have a desktop kernel=hp doesnt require 

may be kernel=xpcm-free that may be useful

if you wanna use nvidia graphics backup all intel graphics kexts

 

try to post a picture with -v

Share this post


Link to post
Share on other sites

Boot using Chameleon by pressing 2 a couple times when booting your USB then boot with ncpi=0x2000 GraphicsEnabler=No -x -v then it should successfully boot.

Share this post


Link to post
Share on other sites

will do my system hp i brb with a screen

Share this post


Link to post
Share on other sites

If its hp then add hp before those flags which I mentioned

Share this post


Link to post
Share on other sites

Posted ImagePosted Image

Share this post


Link to post
Share on other sites

Try recreating the usb you must of messed up when creating it

Share this post


Link to post
Share on other sites

Actually wait first try this.npci=0x3000 busratio=30 GraphicsEnabler=No xpcm-free -v

Share this post


Link to post
Share on other sites

 

im not a newbie you know i downloaded the dmg  and  used tranmac  :P

Share this post


Link to post
Share on other sites

im going to use iatkos ml 3 as that the one work and this one dont it shame but only choice i have :(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi,   I have purchased  Core i3 7100 Processor 16GB Memory 240GB SSD Nvidia GTX730 2GB DDR5 Graphics Cards Asus H110m-cs Motherboard LG 25" HDMI Monitor TPLink 781ND V2 Wifi PCI   Deployed High Sierra  10.13.6 using unibeast and multibeast option, changed bios settings as well and the problems now facing are   1. Display showing as Nvidia Graphics 5MB 2. TPLink unable to install 3. Vodooo install for Audio, but HDMI audio not working, whereas via Audio jack working fine.    Please help me to resolve this issue which is running for more than 1.5 months   Thanks
    • HELLO EVERYONE I HAVE REACH A WALL, IM TRYING TO INSATLL YOSEMITE ON MY PC. I DID EVERYTHING BY THE VIDEO BUT CANT GET PASS THE APPLE LOGO WITH PROGRESS BAR THAT IS NOT MAKING PROGRESS. CAN SOME ONE PLEASE HELP. HERE'S MY SPECS HP DESKTOP PROCESSOR: AMD A4-5000 APU WITH RADEON (TM) HD GRAPHICS: 1.50 Ghz INSTALLED MEMORY: 8:00 GB X64 BASED PROCESSOR
    • I have an old lenovo s10-3 notebook that i want to take to holiday but i simply cannot install it it gets stuck at hfs mounted os x base system on device root than some bluetooth error comes up and no more its been a good 3 days to come this far.   i belive its the gpu kexts becouse it has a Intel GMA 3150 gpu i found the kext for it but i dont know how to run them with the usb installer.   i am trying to install: Niresh Maverick Usb   cpu : intel atom n450 1.66ghz ram : 1gb hdd : 255gb   sata mode is achi boot args are these : atom cpus=1 npci=0x2000 nv_disable=1 dart=0 -f -v -s GraphicsEnabler=No the needed ones are : atom cpus=1  dart=0 -f -v  GraphicsEnabler=No please help i need this notebook working in 3 days  
    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1060    0

×