Jump to content
irocmike

new install nly booted once can't get it to bot again with any flags

Recommended Posts

Any help would great!!!

 

I'm using a ga-x58-usb3 ver. 1.0

i7 920 2.67ghz

NVidia gt 240

I'm using the on board Ethernet and Audio

I have had this system running using windows 7

 

I loaded niresh os z maverick for usb and had to use -x to get it to run. I set up my bios as instructed in the tutorial.

after erasing my wd 1tb hard drive the only customize option I choose was pcirootuid=1 because it said it was used on most gigabyte motherboards. it installed in a reasonable amount of time but froze during setup. I restarted and added -x to make it through the setup process and let niresh do it's thing. I then downloaded multibeast and the dsdt file for ga-x58-usb3 f3 which I saw in my bios when making the necessary changes. using easybeast I checked the drivers I found on gigabyte's website and attached my dsdt file then installed. when everything was done I restarted the computer and that little ring of dots froze showing the apple symbol then my monitor went to sleep showing that it wasn't getting a signal. I change from hdmi to dvi at this point with out any luck. manually turning off the computer I then restarted it with -x and got the same results. I've tried -x -v with graphicsenabler=yes then with a no as well as npci=0x2000 with each combination, each has the same result.

post-23979-0-34746600-1393383352_thumb.g

Share this post


Link to post
Share on other sites

this is another pic since I don't think I got it all the first time!

Share this post


Link to post
Share on other sites

I think something is wrong with your video card drivers.Install it again and dont selec any graphic drivers. no intel, no nvidia, no ati no nothing. then you can booth normal i think

Share this post


Link to post
Share on other sites

Reloaded Maverick without any tweeking of the customize options and did the first boot with -v and -f. Used multibeast and installed the dsdt file for my board using the user dsdt input option and everything works great. even have Audio, internet and usb3!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×