Jump to content
Nick Lionas

Almost perfect installation

Recommended Posts



as mentioned in the title I managed to install 10.9.0 (and update it to 10.9.1 afterwards)

in my desktop PC setting it as an Mac Pro 5,1.

Everything worked out of the box and if I could

solve a few "small" problems I would be more than happy to have such a cool OS and get rid of Windows!


First of all when I shut down my hackintosh everything goes as planned.

I see both power and HDD lights turn off, however I hear noise from either my PSU or some other component with a fan.

The second "problem" is the multichannel Audio. I can only hear from one of my speakers and the quality of sound is


I found this http://olarila.com/forum/viewtopic.php?f=18&t=604 and I cannot understand what I have to do

after creating and aggregate device.. :(

The last one has to do with imessages.. Although I can connect to icloud without a problem, I get constant error messages

when I try to connect to imessage. I tried a few things you mentioned here however with no success.


My PC has an ASUS P5K Premium motherboard, an Intel Core 2 Quad Q6600, 2 GB of RAM, an MSI GT 630 graphics board

and 1 TB WD HDD. Both onboard ethernet adapters are recognized (although I only tested one of them). A small blutooth

adapter works perfectly (I have no idea on what it's brand name is, just got it from ebay for 1 Euro or so). My monitor is recognized and so is my HP Deskjet 4625. Only my "onboard" wireless adapter and a Pinnacle TV card do not appear at all

however I do not mind.


Sorry for the long post and I hope someone can help in making my Hackintosh perfect for me...


Thanks in advance!

Share this post

Link to post
Share on other sites

Had almost the same setup only with GT 8800. mountain lion worked like a charm. changed it for a laptop (see other post) and much harder to get it to work. grapics/ethernet /sound no luck.  Almost jealous of your specs.


I think you have to check wireless compatibality list on internet because many wifi adaptors don't work with mac.

Share this post

Link to post
Share on other sites

fleu I don't mind about the wifi adapter, neither the tv card.

If I could only fix imessage and multichannel Audio I would be more than happy.

For some reason the problem I had when shutting down (the fun continued to operate)

doesn't exist anymore, however I got a new problem now.

When I get past the apple logo gray screen my screen "sleeps".

Every three restarts or so it turns on.

I'd really love to solve at least this problem and the Audio and I can live without imessage.

Any ideas?

Share this post

Link to post
Share on other sites

The multichannel Audio started to function when I unplugged the cables from my PC.. Go figure, but who cares as long as it's working.. :)




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    230    2