Jump to content
myname70

Dell XPS L702x audio and 10.9.2

Recommended Posts

Hi Guys,

 

Finally I found a solution on my internal Audio stopped work, and no sound devices listed at all. Some of the other Niresh tweaks are still valid (HWMonitor example), bit the battery percentage disappeared as well. Please cudk you advise how to return the internal adio devices?

thanks

 

Share this post


Link to post
Share on other sites

I read on the insanely mac forum that you just need to reinstall the Audio kext.

Share this post


Link to post
Share on other sites

When i Updated to 10.9.2 My PC didn't Boot, so I switched back to a Time machine Backup . 

Share this post


Link to post
Share on other sites

I just updated. Could boot, but like op, internal Audio was not working. Going to just reload DSDT, should work after that. 

 

Edit: Yep, got Audio so it must have patched applehda and related kexts. 

Share this post


Link to post
Share on other sites

I read on the insanely mac forum that you just need to reinstall the Audio kext.

 

Hmm.. the problem with the Audio on Dell XPS L702X is a common... Even I reinstalled the Voodoo kext, the sound settings shows me the Voodoo menu, I have notification sounds, but when playing whatever music/movie - it starts, but in 5 seconds just stop..  I think I miss some proper kexts.. I tried all possible and available in the net, but no success.

 

2. The other issue is the bootloader. Whatever I do - I cannot get the Dell to boot from the HDD... I installed all bootloader, as standalone, or in EFI, UEFI... but when starting from the HDD is says Operating System Not found... And I have to keep a USB plugged in order to boot the laptop..

Share this post


Link to post
Share on other sites

hello anyone switched to 10.9.3 any feelings about it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×