Jump to content
Sign in to follow this  
fleu

Sager NP7330 / Clevo W230ST succes and fail (graphic, ethernet and sound)

Recommended Posts

Specs: 
 

  • Intel® Coreâ„¢ i7-4800MQ processor (22nm, 2.70GHz, DDR3L-1600MHz, 6MB L3 cache, TDP: 47W) 
  • Intel® HM87 Express Chipset
  • NVIDIA® GeForceâ„¢ GTX 765M GPU / Intel® GMA HD GPU 4600
  • EVO SAMSUNG SATA 500 windows 7
  • EVO SAMUNG mSATA 120 OSX
  • Realtek PCIe GBE Family Controller:  (service: RTL8167)
  • Via High Defenition Audio
  • Realtek PCIE cardreader
  • BisonCam NB pro
 


full specs click here: http://www.lpc-digital.com/sager-np7330-features.html

I managed to install Mavericks on this PC with unibeast and niresh. (standard don't install ANY graphic driver or the pc will not boot at all! also i put 'graphicsenabler=0'. 

Now I' am in mavericks but etherenet, graphics and sound won't work I tried all kext that i can find but none work. 
The ethernet is the basic RTL8167 so it's east to find kext but none of them work. 
Also getting the intel HD 4600 to work hasn't been a succes and i searched internet but couldn't find a solution.

Any help 
Thanks!

Tom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...