I CANT ACCESS BOOTLOADER HELP ME PLEASE! - Hackintosh Mavericks - Hackintosh Zone I CANT ACCESS BOOTLOADER HELP ME PLEASE! Jump to content
Sign in to follow this  
kiatheking

I CANT ACCESS BOOTLOADER HELP ME PLEASE!

Recommended Posts

hi all i need little help here, so maybe you know that i was not able to install mac os on my laptop so i tried again today 

with this flag amd -x and it worked well but i dont have sound wifi and i have boot0 : error  ( but i have only line boot0 : error, without lines boot: GPT and other)

I installed multibeast and tried to install bootloader but when i disconnect my usb drive it wont boot just boot0 :error 

and also my LAPTOP GETS OVERHEATED and it just shut down suddenly after using hackintosh about 20 min. :(

PLEASE HELP ME GUYS, i reallly like mac but its to expensive for me :D

1)Help me with Sound and WIFI 

2)I cant access bootloader ( boot0 : error )

3) my laptop gets overheated (really hot)

 

THANKS A LOT FOR ANY REPLY 

Share this post


Link to post
Share on other sites

HELP ME PLEASE :D

Share this post


Link to post
Share on other sites

@kiatheking There is an All in One Audio Solution Package Available at the Download section

Download and install chameleon to fix boot probs 

overheat ? try to use a patched dsdt to fix overheat 

  • Like 1

Share this post


Link to post
Share on other sites

How to fix wifi?Thanks for reply :D

Share this post


Link to post
Share on other sites

send me your dev and vendor id of wifi adapter 

Share this post


Link to post
Share on other sites

send me your dev and vendor id of wifi adapter

Im little bit stuipid for that can you give me detailed instructions where to find that (WIFI ADAPTER).I have one more question how to install and boot mavericks from hdd cause i cant acces bootloader even when i install chameleon i only can acces os when put my usb in pc and i can see Mavericks installation and Partition of system (where i installed it), but when i unplug my usb drive i can only see boot0 :error i had windows 7 before and i think that i must doo clean installation? Am i right? Also i had 2 os (win and mac) on same hdd i think theres problem.I tried Universal driver for Audio that you told me to install but even when install it i havent sound.THANKS FOR HELP AND PLEASE ANSWER.

Share this post


Link to post
Share on other sites

UP

Share this post


Link to post
Share on other sites

Help Please :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1044    0

×