Jump to content
Sign in to follow this  
fleu

[SOLVED] booting error sager/clevo with screenshot

Recommended Posts

specs:

 

  • Intel® Coreâ„¢ i7-4800MQ processor (22nm, 2.70GHz, DDR3L-1600MHz, 6MB L3 cache, TDP: 47W) 
  • Intel® HM87 Express Chipset
  • NVIDIA® GeForceâ„¢ GTX 765M GPU / Intel® GMA HD GPU 4600
  • EVO SAMSUNG SATA 500 windows 7
  • EVO SAMUNG mSATA 120 OSX

 

Distro: 

 

  • Niresh Mavericks 10.9.0

 

problem:  see  attachment.

 

can in stall is using the xpcm-free command.  but I can't boot into mavericks

 

 

tried already different kexs.  -v graphicsenabled=no ...

I know that intel hd 4600 must be my gaphic card and i cant use the nvidia card. But stil no luck getting in. It always hangs at this screen. I installed the distro with default options

 

thanks for the help 

 

*updated specs*

post-24670-0-82197800-1393160201_thumb.j

Share this post


Link to post
Share on other sites

I tried the bluetooth controller fix with the -s command and deleting the kexts, still no luck. I there something on the next screenshot I have to install?

post-24670-0-01021400-1393168335_thumb.j

Share this post


Link to post
Share on other sites

so I deleted all the graphic drivers with new install

 

so far so good 

 

no network, hardware graphics and sound but i can boot now into os! solved

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...