Jump to content
Sign in to follow this  

[SOLVED] booting error sager/clevo with screenshot

Recommended Posts



  • Intel® Coreâ„¢ i7-4800MQ processor (22nm, 2.70GHz, DDR3L-1600MHz, 6MB L3 cache, TDP: 47W) 
  • Intel® HM87 Express Chipset
  • NVIDIA® GeForceâ„¢ GTX 765M GPU / Intel® GMA HD GPU 4600
  • EVO SAMSUNG SATA 500 windows 7




  • Niresh Mavericks 10.9.0


problem:  see  attachment.


can in stall is using the xpcm-free command.  but I can't boot into mavericks



tried already different kexs.  -v graphicsenabled=no ...

I know that intel hd 4600 must be my gaphic card and i cant use the nvidia card. But stil no luck getting in. It always hangs at this screen. I installed the distro with default options


thanks for the help 


*updated specs*


Share this post

Link to post
Share on other sites

I tried the bluetooth controller fix with the -s command and deleting the kexts, still no luck. I there something on the next screenshot I have to install?


Share this post

Link to post
Share on other sites

so I deleted all the graphic drivers with new install


so far so good 


no network, hardware graphics and sound but i can boot now into os! solved

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $13.17 of $100.00 goal reached.
    Donate Now